Welcome, Guest
Username: Password: Remember me

TOPIC: Prestige up to 99

Prestige up to 99 3 months 2 weeks ago #1595

  • KABOOM
  • KABOOM's Avatar
  • Offline
  • Senior Member
  • Posts: 57
  • Thank you received: 13
  • Karma: 1
Hey guys

Happy new Year to everyone!

Normal openwarfare prestige goes up to 65.

I've setup icon images for prestige 99 for the server (openwarfare) - . ( i've used icons from BO3 / WW2 etc etc )

added images to svn
edited ranktable & rankicontable files

the server recognises the new ranks etc, and ranks up to the next prestige no probs-- however it won't source the new icon images (displays a blank image).

The images are correct ( have tested this)-- converted to .iwi and correct size etc.. its seems the mod doesn't know where to get them from. (i figured adding to the image file in svn would) - could someone give me a hint please as to directing the mod where to look for the image icons? - i've trolled through heaps and i'm at a loss.

cheers in advance for anyone who can assist! :)
Last Edit: 3 months 2 weeks ago by KABOOM.
The administrator has disabled public write access.

Prestige up to 99 3 months 2 weeks ago #1596

  • nobo
  • nobo's Avatar
  • Offline
  • New Member
  • Posts: 11
  • Thank you received: 2
  • Karma: 0
Hi

i did it for picture files i wrote materials, me 80 prestige.
The administrator has disabled public write access.

Prestige up to 99 3 months 2 weeks ago #1597

  • mitsurugi
  • mitsurugi's Avatar
  • Offline
  • Moderator
  • Posts: 129
  • Thank you received: 99
  • Karma: 9
did you precache your images/materials in your script ??

=> precacheShader( "your_material_name" );


to avoid problems when I add new icons I use same name for image and material

material => your_material_name
image => your_material_name.iwi

did you add in your mod.csv => material,your_material_name
Last Edit: 3 months 2 weeks ago by mitsurugi.
The administrator has disabled public write access.

Prestige up to 99 3 months 2 weeks ago #1598

  • KABOOM
  • KABOOM's Avatar
  • Offline
  • Senior Member
  • Posts: 57
  • Thank you received: 13
  • Karma: 1
Hey Mits & nobo,

cheers for the replies guys :)

Yes have made materials etc.. and all of above... (used 2d in asset manager - is that the correct one?), and also entered precache script into ranks gsc.

still working on it... it'll be something small that will jump out at me :) - frustrating being a noob! lol
The administrator has disabled public write access.

Prestige up to 99 3 months 1 week ago #1599

  • KABOOM
  • KABOOM's Avatar
  • Offline
  • Senior Member
  • Posts: 57
  • Thank you received: 13
  • Karma: 1
OK found the issue,

I was working with dds in asset manager - not tga... fixed and now working. yay!

Just worked out how to get the image transparency through asset manager too - woohoo.

Satisfying working it out :)
Last Edit: 3 months 1 week ago by KABOOM.
The administrator has disabled public write access.
Time to create page: 0.148 seconds
Powered by Kunena Forum